Oh no! Where's the JavaScript?
Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.
Sign In
Not a member yet? Click here to register.

Admin Panel have stopped working 7.02.06

Hi all, unexpected problem appeared on my site.
Unfortunately, the links related to Panel Admin have stopped working. I can log in to the site and log out, unfortunately clicking on the link e.g. Panel Admin or other link (Unactivated Members, submission) which redirects to the admin panel does not work and I do not receive any error. I didn't have any database changes, server changes etc.
Searching the forum I found threads and solutions with the login problem, I did not find a situation similar to mine. Has anyone encountered such a problem? How can I get to PA?
Please upgrade to 8 or 9, we do not support 7. I would guess that it has to do with the older 7 codes on a more updated hosting environment. It is just a matter of time before the site as a whole will stop working.
Thread Information
Author
Posted In
Replies
2 posts
Views
142 times
Last Post
Last updated on 13 days ago
You can view all discussion threads in this forum.
You can start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You can download attachments in this forum.
Users who participated in discussion: Falk, tjakob