Oh no! Where's the JavaScript?
Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.
Sign In
Not a member yet? Click here to register.

Cannot Stay Logged In - Error Code Thrown After Login

After not visiting my site Illusive Enterprises at https://www.illusiveenterprises.comfor a while, today I have been trying to do some work on my site and when I login, I see an error message at the very top of my screen. The error message I am seeing is:
CodeDownload  
Notice: Undefined index: user_session in /home/illusive/public_html/includes/classes/PHPFusion/Authenticate.inc on line 365

. After logging in, even if I click the Remember Me button, as soon as I click Admin Panel or any other link, I am immediately logged out. I cannot stay logged in to do anything at all. Does anyone have any ideas what could be causing this and how I can get it fixed quickly and easily? If you need more information, just let me know what information you need and I will get it for you ASAP. I would appreciate any help at all with this.

To help and so you can actually see what is happening for yourself, I have setup a Test Account on the site so you can login. Please use the following information to login to Illusive Enterprises at https://www.illusiveenterprises.com.

I greatly appreciate any and all help with this! Thanks ahead of time to those of you that respond and try to help!
You don't have upgraded database. You need to run site.com/install.php.

Quote

You don't have upgraded database. You need to run site.com/install.php.

Wow, what a very simple fix and I could not figure it out. I ran the install.php and it fixed my issue. Thanks so, so much @RobiNN
I did find some errors during the install.php setup though that I will be contacting my Web Host about. Attached is an Image of the Errors I received. I'll see if my Web Host can fix these issues. If they do fix the issues defined in the image, do I need run install.php again? If this is stuff I can fix myself from cPanel or PHPMyAdmin, please explain how to.
CodeDownload  



i.ibb.co/ZzQ2Myw/Server-Updating-Enabling-For-Illusive-Enterprises-For-PHP-Fusion-CMS.png
What you see is not errors. Just notices.
The first is that we could not detect if you support mod rewrite for SEO Engine. But that is not uncommon. Most support this.
The other is a performance notification. You need to contact your hosting provider and see if they can help you enable OPcache.
Thread Information
Replies
4 posts
Views
121 times
Last Post
Last updated on 18 days ago
You can view all discussion threads in this forum.
You cannot set up a bounty in this discussion thread.
You can start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You can download attachments in this forum.
You cannot up or down-vote on the post in this discussion thread.
Users who participated in discussion: Falk, RobiNN, SkeeredOfMyMind