Oh no! Where's the JavaScript?
Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.
Sign In
Not a member yet? Click here to register.
Navigation

Error Log problem in adminarea

Last updated on 11 days ago
E
Ernst74
Posted 11 days ago
Problem with the Error Log in adminarea.
If I click on an error in the log, I get the code. But with Source code the code is not displayed to me. Apparently the end line is calculated incorrectly, it is always output as 0. The start line is always correct with 10 lines before the line with the error.

On Page: /xxx.php the code of the file is displayed.
I am currently using PHP 8 with PHP Fusion 8.00.70
Edited by Ernst74 on 07-01-2021 09:11, 11 days ago
RobiNNRobiNN
Posted 11 days ago
PHPFusion Development Manager
GitHub profile: GitHub
PHPFusion Themes: PF-Projects/PF-Themes
PHPFusion Addons: PF-Projects/PF-Addons, PHPFusion/Addons
You can view all discussion threads in this forum.
You cannot start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You can download attachments in this forum.
You cannot up or down-vote on the post in this discussion thread.
You cannot set up a bounty in this discussion thread.
Moderator: Support Team
Users who participated in discussion: RobiNN, Ernst74,