Get started with PHP-Fusion

Requirements
Requrements to run PHP-Fusion 9

Requirements

PHP-Fusion 9 is built to run on most configurations.
This means that you will be able to run PHP-Fusion in just about any given web hosting environment if you have the minimum requirements.

Our recommended production environment for PHP-Fusion 9 is in a LAP stack (Linux, Apache, PHP) for the strongest possible feature support.

Minimum requirements for PHP-Fusion 9

- PHP 5.5.08 or higher
- MySQL 5.1 or higher
- Apache 2.2 or higher
- Nginx 1.0 or higher
- mod_rewrite or equivalent for SEO


See also …


References